Pre-requistes for Actifile Agent Installation.

Before installing Actifile Agent on Windows, Microsoft .Net Framework 3.5.1 or higher versions   should have been installed.

To verify that Microsoft .Net Framework 3.5.1 is installed on your machine,

1.Go to control panel, Programs.

 

2. On the left pane, click on the option, "Turn Windows features on or off

 

3. The following screen will be displayed

4. In case if the feature is not switched on, select the feature and click on the OK button to enable and install the feature. 

 

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk